訪客留言
Q5 pro 播1080影片檔,忽明忽暗.. - 卡巴熊論壇
  卡巴熊 - HIMEDIA影音產品討論AndroidQ5 pro 播1080影片檔,忽明忽暗..

發表新主題   回復帖子  
本主題瀏覽 609 次、回覆 27 帖(尾頁鏈接
 報告本帖 瀏覽上一篇主題 瀏覽下一篇主題
 主題: Q5 pro 播1080影片檔,忽明忽暗.. 下到樓底 

bigjoe
Q5-PRO-V2

常來勳章元老勳章
考勤:前天來過
---------------
★排名:第4
樓主1

今天剛收到Q5 pro V2機器,播放NAS裡面的1080影片,只要有較暗的場景就會忽明忽暗.  想一想把imprex引擎的動態對比關掉,但是還是一樣. 最後把整個imprex引擎 關閉才正常. 

請問這個是軟體的bug還是硬體的問題? 很怕剛拿到的機器有問題? 謝謝!

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

aszcc

回復勳章常來勳章持久勳章管理勳章元老勳章
職位:管理員
考勤:線上
---------------
★排名:(不參予)
沙發2

 引用

( 原文由 bigjoe 發表於 29/2019 1:55 )

應該不會這樣  , 能拍個影片讓我看看嗎?

跟硬體是無關的

寄到 ok@ka8.hk

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

bigjoe
Q5-PRO-V2

常來勳章元老勳章
考勤:前天來過
---------------
★排名:第4
板凳3

已經寄影片檔給你了,謝謝喔!

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

bigjoe
Q5-PRO-V2

常來勳章元老勳章
考勤:前天來過
---------------
★排名:第4
4

我新機遇到的問題就像下面影片的連結(大陸網友po的)

https://v.qq.com/x/page/q0702pgtd6l.html

不知道這是硬體還是韌體問題? 我是只要把imprex引擎關掉就好了(動態對比調off也沒用,要整個引擎關掉)


本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

aszcc

回復勳章常來勳章持久勳章管理勳章元老勳章
職位:管理員
考勤:線上
---------------
★排名:(不參予)
5

 引用

( 原文由 bigjoe 發表於 29/2019 6:07 )

1.看起來像是 電視端ECO 功能的變化?
2.所有1080p影片都這樣嗎?
3.跟硬體無關 , 硬體不會這樣

有原本影片的 MEDIAINFO 嗎?

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

bigjoe
Q5-PRO-V2

常來勳章元老勳章
考勤:前天來過
---------------
★排名:第4
6

應該不是電視端的變化,我接了2台電視,一台電腦螢幕都是這樣.

我試了很多檔案,大致上都一樣,尤其是暗部亮部交錯的場景更明顯.

mediainfo為:

格式                                       : MPEG-4
格式類型                                     : Base Media
編解碼器識別字                                  : isom (isom/iso2/avc1/mp41)
檔案大小                                     : 496 MiB
時間長度                                     : 45分 1秒
整體流量模式                                   : 可變式
整體流量                                     : 1 539 kb/s
使用編碼程式                                   : Lavf57.51.106


視訊
識別字                                      : 1
格式                                       : AVC
格式/相關資訊                                  : Advanced Video Codec
格式類型                                     : High@L4
格式設定                                     : CABAC / 4 Ref Frames
格式設定, CABAC                              : 是
格式設定, RefFrames                          : 4 影格
編解碼器識別字                                  : avc1
編解碼器識別字/相關資訊                             : Advanced Video Coding
時間長度                                     : 45分 1秒
流量                                       : 1 436 kb/s
畫面寬度                                     : 1 920 像素
畫面高度                                     : 1 080 像素
顯示長寬比例                                   : 16:9
影格頻率模式                                   : 可變式
影格頻率                                     : 25.000 FPS
最小影格頻率                                   : 12.502 FPS
最大影格頻率                                   : 90 000.000 FPS
ColorSpace                               : YUV
ChromaSubsampling/String                 : 4:2:0
BitDepth/String                          : 8 bits
掃描型態                                     : 漸進式
位元/(像素*影格)                               : 0.028
串流大小                                     : 462 MiB (93%)
colour_range                             : Limited
色彩原色                                     : BT.709
傳輸特性                                     : BT.709
矩陣係數                                     : BT.709






本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

aszcc

回復勳章常來勳章持久勳章管理勳章元老勳章
職位:管理員
考勤:線上
---------------
★排名:(不參予)
7

 引用

( 原文由 bigjoe 發表於 29/2019 7:30 )
編解碼器識別字                                  : isom (isom/iso2/avc1/mp41)
isom這是採集卡截取下的識別碼 , 

給個影片的檔名 , 我下載測試看看
目前在  xhmc , gplay 上播沒有發現這種情況

或者你到 XHMC , GPLAY 上找些影片播播 看有沒有類似情況 , 
有個話 告知一下影片位置

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

bigjoe
Q5-PRO-V2

常來勳章元老勳章
考勤:前天來過
---------------
★排名:第4
8

剛才試了很多檔案,因為我沒有4K的檔案跟設備所以無法試, 但是只要是播放1080的檔案都會閃爍,藍光原盤也一樣.

我有到Gplay5隨便找一片影片,在 正宗哥吉拉 第30:40開始以下幾秒,右邊人物的暗部西裝,當打開imprex時很明顯有閃爍,但是關掉imprex就一切正常了.






本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

aszcc

回復勳章常來勳章持久勳章管理勳章元老勳章
職位:管理員
考勤:線上
---------------
★排名:(不參予)
9

 引用

( 原文由 bigjoe 發表於 29/2019 7:52 )

剛測試的 哥吉拉 同步錄影 , 沒發現有異常

Imprex 2.0 開啟 , 以 HDMI 1080p 60Hz 同步卡採集

http://goo.gl/c3sDkj

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂

aszcc

回復勳章常來勳章持久勳章管理勳章元老勳章
職位:管理員
考勤:線上
---------------
★排名:(不參予)
10


針對哥吉拉  30:40 測試


http://goo.gl/gnoVRk

本帖發於: 2019-01-29  回首頁 | 回本版回樓頂
本主題最後一帖(第28樓)

 回帖者:aszcc

 引用

( 原文由 shake333 發表於 30/2019 3:18 )


影片源 或 頻寬上問題 , 跟硬體無關

要開 Imprex 2.0 引擎的話 ,
在暗部補差一定會有此現象 ,
換貨只是讓樓主釐清不是機器硬體上的問題













Copyright (C) 2002-2019  卡巴熊 - HIMEDIA All Rights Reserved